About Connx

Connx video game info

2006-09-12 (updated 2010-05-28)

Requires X11r4 or later, color, UNIX or TCP/IP sockets. TCP/IP recommended. Confirmed to run on Linux, AIX and should run on any UNIX/X11 platform.
A connect 4 and go-moku multiplayer game.
Connx video game info